Cette page reporte l'ensemble des incidents et maintenances ajoutés manuellement par l'équipe API Entreprise.

Inscrivez-vous -en haut à droite ↗️- pour obtenir les notifications des services qui vous intéressent.

Pour obtenir la disponibilité en temps réel ou l'historique de chacun des endpoints sur les 6 derniers mois, vous pouvez vous référer à l'onglet "Disponibilité" de chaque endpoint présent de le catalogue des données .

[Résolu] Infogreffe rencontre des problèmes

Commencé sur 12 janvier 2022 à 14:00. Résolu après environ 23 heures

Concernés

Informations générales
Données de référence d'une entité ( /entreprises ) ( INSEE, Infogreffe )
Informations générales
Extrait RCS ( /extraits_rcs_infogreffe ) ( Infogreffe )
  • Détecté
    12 janvier 2022 à 14:00

    Infogreffe renvoie un nombre important de timeout (504), mais reste fonctionnel sur un nombre non négligeable d'appels.

  • Surveillé
    12 janvier 2022 à 16:59

    Il semblerait que l'incident côté Infogreffe soit réglé. Nous fermerons cette alerte demain matin si il s'avère que la situation reste stable d'ici là.

  • Résolu
    13 janvier 2022 à 12:46

    Aucune nouvelle anomalie n'est remonté, l'incident est maintenant clos