Cette page reporte l'ensemble des incidents et maintenances ajoutés manuellement par l'équipe API Entreprise.

Inscrivez-vous -en haut à droite ↗️- pour obtenir les notifications des services qui vous intéressent.

Pour obtenir la disponibilité en temps réel ou l'historique de chacun des endpoints sur les 6 derniers mois, vous pouvez vous référer à l'onglet "Disponibilité" de chaque endpoint présent de le catalogue des données .

[Résolu] RGE Ademe certificats : données corrompues

Commencé sur 5 janvier 2022 à 09:37. Résolu après 19 jours

Concernés

Certifications professionnelles
Certification RGE ( /certificats_rge_ademe ) ( ADEME )
  • Détecté
    5 janvier 2022 à 09:37

    Notre fournisseur de données RGE semble renvoyer des données non-conforme, ce qui cause des erreurs internes chez API Entreprise.

  • Identifié
    5 janvier 2022 à 10:13

    Nous avons identifié le problème et avons contacté le fournisseur de données pour le résoudre.

  • Identifié
    5 janvier 2022 à 10:26

    Nous travaillons sur un fix temporaire pour mitigé le problème.

  • Surveillé
    5 janvier 2022 à 11:13

    Nous venons de déployer un correctif applicatif en attendant que le problème soit résolu du côté de notre fournisseur de données.

    Le problème devrait être réglé mais nous continuons de surveiller l'état de notre API dans les prochaines heures au cas où d'autres problèmes sont remontés.

    N'hésitez pas à nous remonter des anomalies de données sur notre adresse de support si vous en détectez.

  • Surveillé
    12 janvier 2022 à 14:08

    Il s'avère qu'une nouvelle régression ait été introduite sur certaines réponses.

    Nous sommes entrain d'échanger avec le fournisseur et travaillons sur un patch pour mitiger le problème.

  • Surveillé
    12 janvier 2022 à 14:47

    Nous venons de déployer un fixe pour mitiger les erreurs 500. Ce fix traite certaines réponses comme étant des 404 temporairement, en attendant une confirmation du fournisseur de données.

  • Résolu
    23 janvier 2022 à 23:00

    L'incident est maintenant clos, les derniers correctifs ont été déployé en accord avec l'équipe de l'ADEME en fin de semaine dernière, aucune anomalie n'a été remontée.